Mariana Bay

Join the Mariana Bay to take part in the discussion, we would love to have you on board! We have multiple boards for whatever your interests may be and our community will make you feel right at home, so what are you waiting for? Sign up today!

Serious Can someone please fix this fucking site

Tedposter

Well-known member
Marianan ID
8
Joined
Apr 2, 2023
Threads
28
Messages
508
Reaction score
507
Awards
48
LV
3
 
Offline
The avatars looks horrendous, they are too big

too big.png
also
ewwwwww.png
I can't barelly read the texts
 

Dwayne

Le Presidente della Mariana Bay
Marianan ID
1
Joined
Mar 31, 2023
Threads
82
Messages
270
Reaction score
193
Awards
34
Location
Mariana Bay
LV
2
 
Offline
The avatars looks horrendous, they are too big

View attachment 61
also
View attachment 62
I can't barelly read the texts
I personally think larger avatars look better but we can compromise and bring it down by 20-40px if you wanna.

As for the node text, yes I agree it's annoying. In the options Xenfocus (the style I'm using) barely gives you options with the text, with change colour and some background one only, and I'm hoping their devs send a bit of code to fix this AKA get some borders up.
 

Dwayne

Le Presidente della Mariana Bay
Marianan ID
1
Joined
Mar 31, 2023
Threads
82
Messages
270
Reaction score
193
Awards
34
Location
Mariana Bay
LV
2
 
Offline
its better, but for some reason the avatars are blurry
It's odd, I thought I fixed that. Sometimes they aren't and sometimes they are. Will look into it more as I swear I put in the code to amend it.
 

Dwayne

Le Presidente della Mariana Bay
Marianan ID
1
Joined
Mar 31, 2023
Threads
82
Messages
270
Reaction score
193
Awards
34
Location
Mariana Bay
LV
2
 
Offline
Yeah so I did some tests and what not. Weirdly enough on Firefox the avatars look fine and high res but on Brave (which is my main browser) they are low def? I wonder if this is a browser issue than a site wide one @Tedposter
 

Tedposter

Well-known member
Marianan ID
8
Joined
Apr 2, 2023
Threads
28
Messages
508
Reaction score
507
Awards
48
LV
3
 
Offline
Yeah so I did some tests and what not. Weirdly enough on Firefox the avatars look fine and high res but on Brave (which is my main browser) they are low def? I wonder if this is a browser issue than a site wide one @Tedposter
I use boths brave and firefox, and in boths browsers the avatar looks similar
 

Dwayne

Le Presidente della Mariana Bay
Marianan ID
1
Joined
Mar 31, 2023
Threads
82
Messages
270
Reaction score
193
Awards
34
Location
Mariana Bay
LV
2
 
Offline
I use boths brave and firefox, and in boths browsers the avatar looks similar
f44b1c9d0eab9851480482c033c6bf8b.png
I get yours high res on Firefox. Tbh I might consult the official forum on this as it is odd and annoying but yeah, yours looking fine on my end (well, on firefox that is).
 

Tedposter

Well-known member
Marianan ID
8
Joined
Apr 2, 2023
Threads
28
Messages
508
Reaction score
507
Awards
48
LV
3
 
Offline
View attachment 67
I get yours high res on Firefox. Tbh I might consult the official forum on this as it is odd and annoying but yeah, yours looking fine on my end (well, on firefox that is).
When I am in mobile I dont have this problem.
 

Dwayne

Le Presidente della Mariana Bay
Marianan ID
1
Joined
Mar 31, 2023
Threads
82
Messages
270
Reaction score
193
Awards
34
Location
Mariana Bay
LV
2
 
Offline
When I am in mobile I dont have this problem.
If it shows up fine on other browsers then it is clearly client side and not the site's fault. Either way it's a bit stupid why certain browsers aren't playing ball and I wonder if there is any code that I throw in that forces all browsers to display the high res images.
 

Dwayne

Le Presidente della Mariana Bay
Marianan ID
1
Joined
Mar 31, 2023
Threads
82
Messages
270
Reaction score
193
Awards
34
Location
Mariana Bay
LV
2
 
Offline
When I am in mobile I dont have this problem.
I found a minor fix for the bad quality profile pictures. It isn't great and will go away when you delete your cookies but I was just testing out some things, and it turns out browsers will only load the higher quality profile pictures when you go on a user's profile which is where they are initially stored. I don't know if this is done to save memory or whatever but yeah, really silly and dumb, dunno why Xenforo is like this but it's somewhat a fix to the problem on web browser.

EDIT: The higher res images from the profile seem to only linger around awhile and then go away. I hope to get a decent enough fix for this from the Xenforo forums.
 
Last edited:
Boatyard
Rules Help Users
  • No one is chatting at the moment.
    Dwayne @ Dwayne: Or I fuck up a permission +1